A support forum for Question Writer quiz software.

CLASS NOT REGISTERED

After installation this is the error I get. I uninstalled all flash products and the application. Booted several times and still no luck after the reinstall. Any suggestions? I tried 2 different computers with the same result.

Tom

Thomas Lynk
September 25, 2007 12:56AM


Hi Tom,

Thanks for reporting the problem - I haven't seen this specific error before . . are there any more details on the error message? Can you send me a screenshot support@questionwriter.com

Usually I'd guess this is to do with a faulty Flash Active X install - but sounds like you've examined that already.

Alexander McCabe
September 25, 2007 12:14PM


I'm getting the same error. What should I do ?

shgods
April 30, 2008 06:45PM


Hi shgods,

This problem is down to a missing or corrupt install of the Flash Player (ActiveX version) on your system.

The first thing to try is to visit the Adobe website with Internet Explorer to install (or re-install) the Flash Player. You can do that here -
[www.adobe.com]

(Restart QW after Flash is re-installed)


If the problem persists, you should try doing a more thorough removal of the Flash player following the directions here -
[kb.adobe.com]

After this, try a restart and re-install as above.

Alexander McCabe
May 1, 2008 09:34PM




Your Name:  (Required - Can be a nickname)
Your Email:  (Optional - Won't appear online)
Subject: (Required)
Anti-Spam: Complete this phrase.
"One small step for man; one giant leap for

"